Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] subversion
  • From: "Hylton Conacher (ZR1HPC)" <hylton@xxxxxxxxxxxx>
  • Date: Mon, 01 Mar 2004 17:30:00 +0200
  • Message-id: <404356F8.2070500@xxxxxxxxxxxx>
Glenn Holmer wrote:
I downloaded subversion 0.99 RPMs from SuSE, but when I go to install
them, it tells me I need libneon 0.24 (0.23 is packaged with 9.0).
Anybody know if it's safe to force the install (or either where to get
0.24 RPMs)?

Sorry can't help with your error but I have noted on an earlier email that 0.99 is old as 1.0 has been released. See:

Subversion 1.0 Released
http://slashdot.org/article.pl?sid=04/02/22/2344228
--
The Little Helper
========================================================================
Hylton Conacher - Licenced ex-Windows user (apart from Quicken)
Registered Linux user # 229959 at http://counter.li.org
Currently using SuSE 9.0 Professional with KDE 3.1
========================================================================



< Previous Next >
Follow Ups