Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Problem installing SuSE 9.0 on a VA Linux with an aic-7897 controller
  • From: James Oakley <joakley@xxxxxxxxxxxxxxx>
  • Date: Mon, 1 Mar 2004 13:40:35 -0400
  • Message-id: <200403011340.38213.joakley@xxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Monday 01 March 2004 09:38 am, gcastro@xxxxxxxxxxxxxxxxx wrote:
> Hi, guys:
>
> I have a problema installing SuSE 9.0 on a VA Linux server with a
> hot-swap backpanel with an aic-7897 controller. When the installation try
> to load the aic7xxx module, it hangs (the module loading). staying in
> "initializing" state forever. I tried to load the module manually, passing
> parameters to the insmod command, from inside the manual installation, but
> it ain't work. Still it hangs and the installation cannot continue.
> However, another VA Linux server is running Debian Woody and it worked from
> the beginning. The secret is that the woody's kernel have the module
> compiled into the kernel and not as SuSE do, like an external module.
> Any ideas?

I had similar trouble with a VA box. I found that the driver checks to see
what disks are connected to the Adaptec controller and the controller takes a
*very* long time to respond.

Wait about 30-45 minutes and it should continue.

- --
James Oakley
Engineering - SolutionInc Ltd.
joakley@xxxxxxxxxxxxxxx
http://www.solutioninc.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD8DBQFAQ3WT4U2uQswGyDcRAh+aAJwPys1vqyVStzjElhH5uMkl8x4CWgCcDOaH
qF+OInhdq+eICKe20ouG/O4=
=lNz0
-----END PGP SIGNATURE-----

< Previous Next >
Follow Ups
References