Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Laptop Install Problems with SuSE 9.0
  • From: "Jeffrey L. Taylor" <suse@xxxxxxxxxxxxxxxxxxxxxx>
  • Date: Mon, 1 Mar 2004 09:37:13 -0600
  • Message-id: <20040301153713.GA5458@xxxxxxxxxxxxxxxxxx>
Quoting Pete Durst <pete@xxxxxxxxxxxxxxxxx>:
> Hi,
>
> I am trying to install SuSE 9.0 onto my new laptop and have been stumped by
> a installation failure. When trying to install, it gets part way through
> identifying the hardware, and when it tries to start the GUI installer, I
> get a "keyboard not present" error, and a couple of messages about try to
> connect the console to /dev/ttys0. Aside from the fact that the laptop
> does not have a serial port to do this, I can not see any way to get the
> installer to get past this point. I have tried to do a text only install,
> and it still fails at the same spot. I am able to use the keyboard to
> interact with the program, and I am able to see the characters that I type
> and such, so think that this is just an "X" issue of some sort. Can anyone
> help with this problem? How do I get the install to go?
>

Have you tried installing in the failsafe mode? On my IBM Thinkpad, a
normal install failed. The failsafe mode worked. After installation
I editted the kernel boot options (in GRUB to test, then in YAST to
make permanent). I left ACPI off and turn APM and idedma back on.
ACPI is problematic in 2.4. It is better in 2.6.

HTH,
Jeffrey

< Previous Next >
Follow Ups
References