Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] cdrecord stopped working
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Mon, 1 Mar 2004 11:43:21 +0100
  • Message-id: <200403011143.21621.andjoh@xxxxxxxxxx>
On Monday 01 March 2004 11.39, Martin Mielke wrote:
> Hello there,
>
> I have the same problem but results are different at my side.
> After I installed SuSE 9.0 Pro, everything worked fine: cdrecord, kooka,
> digital camera, etc... then suddenly things stopped working one by one. In
> some cases, I still could use them as root (i.e.: cdrecord) but now not
> even root can do much with those devices/utils...
>
> I did the "resmgr login <username> :0" and it returned a "sucess" - but
> cdrecord still doesn't work for neither my user (martin) nor root ... :-/
>
> As root I issued a 'cdrecord -scanbus' and got all this crap on
> /var/log/messages:
<snip>
> Which is quite weird, as I haven't messed up with the modules or the
> CDRW-device itself... yet.
>
> Information on this will be much appreciated!

Try "cdrecord dev=ATAPI: -scanbus"

That's what I need to do to get it to work without ide-scsi

< Previous Next >
References