Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
RE: [SLE] compilar gaim en suse 8.2
  • From: "Martin Mielke" <martin.mielke@xxxxxxxxxxxxx>
  • Date: Mon, 1 Mar 2004 11:16:34 +0100
  • Message-id: <IFEOKCMCMDBBKPDIKHKEMECECIAA.martin.mielke@xxxxxxxxxxxxx>
Hi,

this is the *english* SuSE List... that's what the "-e" stands for...
The spanish one is "suse-linux-s@xxxxxxxx"... :-)

As for the error messages: it's clear enough: you need the proper Glib 2.0
and pkg-config

---

Hola,

esta es la lista *inglesa* de SuSE... para eso es la "-e"...
La espaƱola es "suse-linux-s@xxxxxxxx"... :-)

Sobre los mensajes de error: esta claro: necesitas Glib 2.0 y pkg-config en
la version adecuada.



Martin


> -----Mensaje original-----
> De: AG [mailto:malagazulu@xxxxxxxx]
> Enviado el: domingo, 29 de febrero de 2004 14:41
> Para: suse-linux-e@xxxxxxxx
> Asunto: [SLE] compilar gaim en suse 8.2
>
>
>
> > Hola:
> > No se si me dirijo a la lista adecuada, por favor si es asi
> > comentadlo.
> > El caso es q estoy intentado compilar gaim-0.75(desde el
> > paquete
> > gaim-0.75-tar.bz2) en mi suse 8.2(kde) y me resultan los
> > mismos
> > errores ejecutando ./configure dandole distintos paths con
> > --prefix=/usr
> > --prefix=/opt/gnome
> > --prefix=/opt/gnome2
> > ######
> > checking for GLIB - version >= 2.0.0... no
> > *** A new enough version of pkg-config was not found.
> > *** See http://www.freedesktop.org/software/pkgconfig/
> > configure: error:
> > *** GLib 2.0 is required to build Gaim; please make sure you
> > have the GLib
> > *** development headers installed. The latest version of GLib
> > is
> > *** always available at http://www.gtk.org/.
> > ##############
> >
> >
> > Por defecto se complia en /usr/local pero me lanza el mismo
> > error
> > He mirado mis librerias GTK y estan instaladas ambas (gtk1.2 y
> > gtk2).
> > Tambien he comprobado donde se instala el gaim(v 0.59) q viene
> > con la distro y lo hace en /opt/gnome.
> > Alguna idea?
> > Gracias
> >




< Previous Next >
Follow Ups