Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] k3b almost works (but doesn't).
  • From: wmeler <wmeler@xxxxxxxxxxxxx>
  • Date: Mon, 1 Mar 2004 01:59:18 -0500 (GMT-05:00)
  • Message-id: <15253958.1078124358377.JavaMail.root@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
Well, that's the first time someone finally said k3b on the discs has problems. But I'm actually using k3b 0.8.1
The discs come with 0.7.something

Can anybody help me out at all?

(I actually got ONE burn to kinda/sorta work ONE time as root. No dice as root or a regular user since.)


-----Original Message-----
From: Carl William Spitzer IV <cwsiv@xxxxxxxxxxxxx>
Sent: Feb 29, 2004 8:27 PM
To: wmeler <wmeler@xxxxxxxxxxxxx>
Subject: Re: [SLE] k3b almost works (but doesn't).

If its k3b stock from the original disks its broken.
remove it with kpackage
and get the fixed one from www.k3b.org

CWSIV

On Thu, 2004-02-26 at 12:28, wmeler wrote:
> Okay, after battling k3b for a good while now, it seems like it almost wants to work. (Please help me finish off this beast!)
>
> Upon trying to burn a set of mp3's, it tells me to insert a blank CD (which is already present in the CD-RW drive). After saying "Force"...it comes back with the following output in the "Progress" window:
>
>
> ? STart writing at 1x speed...
> X ERROR: Cannot set write parameters mode page.
> X ERROR: Writing failed.
> X Cdrdao returned an error! (code 1)
> X Operation not permitted
> X Please send me an email with the last output...
> ? Removing buffer files
>
>
> where the ? and X are images.
>
>
> Also, when I click "Show Debugging Output" I get:
>
> cdrdao
> -----------------------
> Cdrdao version 1.1.5 - (C) Andreas Mueller <andreas@xxxxxxxx>
> SCSI interface library - (C) Joerg Schilling
> L-EC encoding library - (C) Heiko Eissfeldt
> Paranoia DAE library - (C) Monty
> Check http://cdrdao.sourceforge.net/drives.html#dt for current driver tables.
> Using libscg version 'schily-0.5'
> 0,0,0: SONY CD-RW CRX100E Rev: 2.0h
> Using driver: Generic SCSI-3/MMC - Version 1.2 (options 0x0010)
> Starting write at speed 1...
> Process can be aborted with QUIT signal (usually CTRL-\).
> ?: Input/output error. : scsi sendcmd: no error
> CDB: 55 10 00 00 00 00 00 00 3C 00
> status: 0x2 (CHECK CONDITION)
> Sense Bytes: 70 00 05 00 00 00 00 12 00 00 00 00 26 00 00 8B
> Sense Key: 0x5 Illegal Request, Segment 0
> Sense Code: 0x26 Qual 0x00 (invalid field in parameter list) Fru 0x0
> Sense flags: Blk 0 (not valid) error refers to data part, bit ptr 3 (valid) field ptr 0
> cmd finished after 0.008s timeout 180s
> ERROR: Cannot set write parameters mode page.
> ERROR: Writing failed.
>
>
>
> Cheers,
> wmeler



Cheers,
wmeler

< Previous Next >
Follow Ups