Mailinglist Archive: opensuse (4749 mails)

< Previous Next >
YaST insanity
  • From: Steve Miller <doctor_clyde@xxxxxxxxx>
  • Date: Tue, 27 May 2003 17:25:48 -0700 (PDT)
  • Message-id: <20030528002548.40878.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
Hi,

I have a really weird problem...

Just got an Epson Perfection 1260 Photo scanner, which
is said to be fully supported by SANE, according to
the SANE home page. That's the good news. The bad news
is that unless I use version 1.0.10 or higher of SANE,
I can BREAK my scanner, even with the correct driver!
I am running SuSE 8.1, which has the 1.0.8 version. (I
caught this just as I was about to scan my first
image! (Whew!)

First, I tried downloading SANE's own tarballed
version 1.0.12. The build, make, and install went OK,
but when I tried to remove 1.0.8, YaST complained
bitterly. I ignored it, but then when I tried xsane,
IT complained that SANE was not properly installed.
Guessing that there is something odd about the SuSE
version that YaST handles, I got rid of the 1.0.12
version.

Second, I tred downloading the SuSE RPM (SANE 1.0.10)
from the SuSE 8.2 ftp site. I first was unable to
change my installation medium to my home directory to
install the package. So then I tried rpm -i
blahblah.rpm. I got a message that the package could
"not be installed". Using --install got the same
result.

How can I either (a) get YaST to behave or (b) install
the software I need so YaST will realize that SANE IS
installed and I can configure my scanner or (c) find a
how-to that will tell me how to do manually whatever
YaST is set up to do? YaST is blocking me at the
software installation level and I am sure will block
me at the configuration level even if I do get the
software installed.

Thanks in advance.

Steve Miller

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

< Previous Next >
Follow Ups