Mailinglist Archive: opensuse (4749 mails)

< Previous Next >
Re: [SLE] SuSE 8.2 + Radeon 7000/VE + Tuxracer = blank
  • From: BandiPat <penguin0601@xxxxxxxxxxxxx>
  • Date: Mon, 26 May 2003 18:12:00 -0400
  • Message-id: <200305261812.00511.penguin0601@xxxxxxxxxxxxx>
On Monday 26 May 2003 16:11, Nick LeRoy wrote:
> Hello...
>
> I've just installed SuSE 8.2 on a machine here (love it!), and all
> seems to be well. Well, except for Tuxracer. When it switches modes
> to 640x480, the screen goes _completely_ black. The music plays
> nice, etc., but the display is blank. I've done lots of googling,
> and have so far struck nothing.
>
> GLX and all that stuff appears to be setup ok. glxfinfo reports
> direct redering is enabled, 3Ddiag is happy, gears runs at 400+ FPS
> (the box in question is a 400Mhz AMD), X under "normal" operation is
> happy. From within Tuxracer, I hit 'ESC' to get out, and it exists
> ok, back to my normal KDE session.
>
> My guess is that somehow the 640x480 modeline is somehow mucked up or
> something, but that's _purely_ a guess; I haven't tried to poke
> around any more yet.
>
> Has anybody else seen this? Does anybody have any clues? Should I
> report this to the XFree86 guys?
>
> Thanks!
>
> -Nick
=-=================

Nick,
I think all you need to do is go into your /home/<user>/.tuxracer
directory and change the screen resolution, in the config file, to a
suitable one that works best for you. I think someone else had this
question earlier. That worked for me and should put you back in the
game!

Patrick
--
--- KMail v1.5.2 --- SuSE Linux Pro v8.2 ---
Registered Linux User #225206
On any other day, that might seem strange...


< Previous Next >
Follow Ups
References