Mailinglist Archive: opensuse (4749 mails)

< Previous Next >
OOo beta 1.1 installation gone wrong
  • From: Art Fore <afore@xxxxxxxxx>
  • Date: Wed, 21 May 2003 10:57:45 -0700
  • Message-id: <3ECBBE19.8070908@xxxxxxxxx>
I uninstalled OOo 1.0.3.1 and installed beta 1.1 as root in /opt/OpenOffice.org in SuSE 8.2. When I run ./setup as user, I get the following errors:

./javaldx: ./libsal.so.3: version `UDK_3.1' not found (required by ./javaldx)
/opt/OpenOffice.org/program/setup.bin: ./libsal.so.3: version `UDK_3.1' not found (required by /opt/OpenOffice.org/program/setup.bin)
/opt/OpenOffice.org/program/setup.bin: ./libsal.so.3: version `UDK_3.1' not found (required by ./libvcl644li.so)
/opt/OpenOffice.org/program/setup.bin: ./libsal.so.3: version `UDK_3.1' not found (required by ./libsvt644li.so)
/opt/OpenOffice.org/program/setup.bin: ./libsal.so.3: version `UDK_3.1' not found (required by ./libsb644li.so)
/opt/OpenOffice.org/program/setup.bin: ./libsal.so.3: version `UDK_3.1' not found (required by ./libpsp644li.so)

The libsal.so.3 file exists in the /program directory.

Can anyone tell me what is going on?

Art



< Previous Next >
Follow Ups