Mailinglist Archive: opensuse (4749 mails)

< Previous Next >
Odd problem running apps as sux
  • From: John Pettigrew <john@xxxxxxxxxxxxxxxx>
  • Date: Tue, 06 May 2003 15:47:37 +0100
  • Message-id: <d5b964ee4b.john@xxxxxxxxxxxxxxxx>
Although there used to be no problems, I cannot now run X apps as either sux
or using gnomesu (which SuSE now use as the default way to launch YaST2).
The reported error is:
Gnome SuperUser: b: connection to ":0.0" refused by server

However, a simple su still works for running everything else I've tried.

The only thing I can think of that I've fiddled with is the video drivers -
I tried the NVidia drivers, but reverted to the nv driver because the nvidia
drivers wouldn't use a mode larger than 1280x1024 (much smaller than my
usual 1600x1200). However, AFAICT, I have removed all traces of the nvidia
drivers (ran SaX2, changed XF86Config, ran switch2nv, uninstalled nvidia
drivers).

Can anyone suggest anything I might check to get this working again?

Thx

John
--
John Pettigrew Headstrong Games
john@xxxxxxxxxxxxxxxxxxxxxx Fun : Strategy : Price
http://www.headstrong-games.co.uk/ Board games that won't break the bank
Knossos: escape the ever-changing labyrinth before the Minotaur catches you!

< Previous Next >
This Thread
  • No further messages