Mailinglist Archive: opensuse (4749 mails)

< Previous Next >
Re: [SLE] ide-scsi issue [solved - almost]
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Sun, 4 May 2003 20:30:48 +0200
  • Message-id: <200305042030.49887.andjoh@xxxxxxxxxx>
On Sunday 04 May 2003 20:27, John LeMay wrote:
> I thought I read that kernel 2.4.20 no longer required the
> ide-scsi module for one reason or another.

It's got nothing to do with the kernel. cdrecord 2.0 has ATAPI support, so it
doesn't need ide-scsi. So if you use cdrecord from the command line, or if
you use a GUI that understands the "dev=ATAPI:" notation (I only know of
xcdroast) you can do without it

< Previous Next >
Follow Ups