Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: wireless on windows 8.1 [Solved]
  • From: Bob <bob@xxxxxxxxxxxxxxxx>
  • Date: Thu, 21 Nov 2002 23:36:08 -0800
  • Message-id: <200211212336.08813.bob@xxxxxxxxxxxxxxxx>
I ended up, with a lot of help from Russell Evans, deleting eth0 (the pci
ethernet card I had), restarted Yast and configured the D-Link 520 PCI card,
yast had found. I edited /etc/sysconfig/network/ifcfg-eth0 and changed
wireless='no' to yes and rebooted the machine. It is working now. I was
making it so complicated.

bob


On Thursday 21 November 2002 02:38, Bob wrote:
> I am pulling my hair out over this. I first tried the 520+ series but I
> found out there was no opensource drivers yet and does not support the new
> chipset. So I have install D-Link DWL -520 wireless PCI Adapter. I do see
> the card uses the Prism chipset. I think that is good? The computer
> detected the card wonderfully. But....I am having trouble from there.
>
> First I went modified /etc/sysconfig/eth0 and changed wireless='no' to
> wireless='yes' I then changed the wireless settings
> operating mode = ' manage'
> networkname (ESSID) = 'default' (this is what the router is set to by
> default for at the present.)
>
> Next I did a rcnetwork reboot. I get the following error:
> ifup-wireless: command 'iwconfig eth0 mode managed' returned
> ifupwireless: Error for wireless request "Set Mode" (8B06): Set failed
> device eth0 operation not supported.
>
> I get several of these types of errors and, of course, the card does not
> talk to the router. I looked through the knowledge base and the archived
> mail list and did not see anything that leads me to a solution. I am sure
> I am overlooking something.
>
> I am really feeling stupid about this and hate to ask, but can anyone
> please lend a guiding hand. Thanks very much.
>
> bob


< Previous Next >
This Thread
References