Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] OfficeJet Scanning and sane
  • From: DB Troll <hdbtroll@xxxxxxxxxx>
  • Date: Thu, 21 Nov 2002 08:49:08 -0600
  • Message-id: <3DDCF264.7000500@xxxxxxxxxx>
Bruce Marshall wrote:

On Wednesday 20 November 2002 23:49 pm, Dan Pauls wrote:

Previously I used Mandrake 8.2 and the OfficeJet scanning worked
without a hitch. I installed SuSE 8.1 with the OJ connected (and
autodetected), but sane (or xsane) doesn't see the device. I have the
latest OfficeJet drivers loaded from the SuSE update service. I am
able to print without any problems.

Any hints?


Have you tried to use YAST2 to set up the scanner?? I had similar problems with an HP SCSI scanner. There are some entries that are needed in /etc/sane.d and YAST2 will make them.

Also try sane-find-scanner (a command) and see if it finds your scanner. Even if it does, the entries above are still needed.



Check in /usr/lib/sane to see if file hpoj.so.1 is there as a good symlink. You also might want to read setting up scanning at http://hpoj.sourceforge.net/hpoj-0.90/doc/setup-scan.html.
David



< Previous Next >
Follow Ups