Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] OfficeJet Scanning and sane
  • From: Bruce Marshall <bmarsh@xxxxxxxxxx>
  • Date: Thu, 21 Nov 2002 09:09:59 -0500
  • Message-id: <200211210909.59434.bmarsh@xxxxxxxxxx>
On Wednesday 20 November 2002 23:49 pm, Dan Pauls wrote:
> Previously I used Mandrake 8.2 and the OfficeJet scanning worked
> without a hitch. I installed SuSE 8.1 with the OJ connected (and
> autodetected), but sane (or xsane) doesn't see the device. I have the
> latest OfficeJet drivers loaded from the SuSE update service. I am
> able to print without any problems.
>
> Any hints?

Have you tried to use YAST2 to set up the scanner?? I had similar
problems with an HP SCSI scanner. There are some entries that are
needed in /etc/sane.d and YAST2 will make them.

Also try sane-find-scanner (a command) and see if it finds your
scanner. Even if it does, the entries above are still needed.


--
+----------------------------------------------------------------------------+
+ Bruce S. Marshall bmarsh@xxxxxxxxxx Bellaire, MI 11/21/02
09:07 +
+----------------------------------------------------------------------------+
"When you open a new bag of cotton balls, are you supposed to throw
the top one away?"


< Previous Next >
Follow Ups
References