Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] SuSE machine haging with blinking leds
>> Hmm, we also had this problem on several PCs. But they are all SuSE 7.3
> Prof. We only figgured out that this problem seems to be connected to MSI
> Motherboards.
>
>I had a brand new and fancy MSI K7T266 Pro2-RU replaced by a simple ASUS
>A7S333 motherboard.
>
>The MSI had problems with IDE. Just before a lock up, I could sometime see
>that the kernel tried to reset the IDE channel of my HD, but failed to do so.
>After the lock up, the Caps-Lock and Num-Lock leds were blinking simultanious,
>never the Scroll-Lock led.
>
>It also had problems with my IDE DVD and CDRW. For instance, SuSE 8.1 failed
>to install with this motherboard. After installing some packages, it failed
>to read and install a lot other packages. In my log files I could see a lot of
>error messages, something like 'hdX unsupported command'.
>
>After I had replaced the motherboard, almost as cheap as an extra PCI IDE
>controller, my system works as it should, i.e. an almost constant uptime.
>I just had 2 X Windows lockups during useage of Konqeror.
>
>Regards,
>Cees.


We have the same problem with Chaintech 7SID motherboards when installing
SuSE 8.0, but in 7.2 and 7.3 the installation works as expected. In 8.1 the system
hangs when the installation is about to install files (or sometimes when trying to
format the harddisk). With these boards we have not yet been to install SuSE at all.

Bo

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx





< Previous Next >
Follow Ups