Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] library dependency?
  • From: John Pettigrew <john@xxxxxxxxxxxxxxxx>
  • Date: Mon, 11 Nov 2002 20:17:15 GMT
  • Message-id: <89c7df934b.john@xxxxxxxxxxxxxxxx>
In a previous message, Anders Johansson wrote:

> On Monday 11 November 2002 15:35, John Pettigrew wrote:
> > Yup, it lists libcrypto.so.0 in its NEEDED section. Still doesn't
> > explain why it's not found, though!
>
> The *really* odd thing is that when I built the package (on a stock SuSE
> 8.1) I got libcrypto.so.0.9.6, as would be expected.
>
> Exactly how did you build the package?

I simply ran configure and checkinstall on my SuSE 8.1 system - everything
installed from the DVDs, not rebuilt at all. However, I'm new to compiling
my own apps for linux, so I could have messed something up somehow, I guess!

John
--
John Pettigrew Headstrong Games
john@xxxxxxxxxxxxxxxxxxxxxx Fun : Strategy : Price
http://www.headstrong-games.co.uk/ Board games that won't break the bank
Knossos: escape the ever-changing labyrinth before the Minotaur catches you!

< Previous Next >