Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] library dependency?
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Mon, 11 Nov 2002 15:47:57 +0100
  • Message-id: <200211111547.58016.andjoh@xxxxxxxxxx>
On Monday 11 November 2002 15:35, John Pettigrew wrote:
> Yup, it lists libcrypto.so.0 in its NEEDED section. Still doesn't explain
> why it's not found, though! The only odd thing that struck me is that
> libkeyring is in /usr/lib/jpilot/plugins, but I doubt this would have an
> effect.

The *really* odd thing is that when I built the package (on a stock SuSE 8.1)
I got libcrypto.so.0.9.6, as would be expected.

Exactly how did you build the package?

Anders

< Previous Next >
Follow Ups