Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] OpenOffice in 8.0 (was [SLE] Time Has Come For Microsoft Settlement(OT))
  • From: Dylan <dylan@xxxxxxxxxxx>
  • Date: Sun, 10 Nov 2002 15:26:23 +0000
  • Message-id: <200211101526.23224.dylan@xxxxxxxxxxx>
On Sunday 10 November 2002 02:39, Damon Register wrote:
> I hope I don't get flamed for hijacking.
>
> Damian Ohara wrote:
> > Damon,
> >
> > Just download it from openoffice.org.
> > Much as I like SuSE I'm not going to buy 8.1 pro just for 1 app.
> > Everything else works just as I need on 8.0.
>
> So I finally decided to give it a try. I just finished downloading.
> The installation instructions said there are two phases and I completed
> phase 1 with no trouble. I tried to do phase 2 in a user account but it
> says
> there is no Java runtime which seems strange to me. I typed the command
> which java and I get /usr/lib/java/bin/java
> Did anyone else run into this with OpenOffice and Suse 8.0?
> You say it worked fine for you but does this mean that you didn't have
> that problem or does it just mean that you got past that and didn't have
> any more problems?

I've been using OO 1.01? for a while w/out Java. I can't say it's slow,
because it reacts faster than I can type! (but I haven't been sifting primes
in a speadsheet, either) It only needs Java if you intend using it for web
browsing or development...

Dylan

--
"Sweet moderation
Heart of this nation
Desert us not, we are
Between the wars"

< Previous Next >