Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
OpenOffice in 8.0 (was [SLE] Time Has Come For Microsoft Settlement(OT))
  • From: Damon Register <dregiste@xxxxxxxxxxxxx>
  • Date: Sat, 09 Nov 2002 21:39:45 -0500
  • Message-id: <3DCDC6F1.2010202@xxxxxxxxxxxxx>
I hope I don't get flamed for hijacking.

Damian Ohara wrote:

Damon,

Just download it from openoffice.org.
Much as I like SuSE I'm not going to buy 8.1 pro just for 1 app.
Everything else works just as I need on 8.0.

So I finally decided to give it a try. I just finished downloading.
The installation instructions said there are two phases and I completed
phase 1 with no trouble. I tried to do phase 2 in a user account but it says
there is no Java runtime which seems strange to me. I typed the command
which java and I get /usr/lib/java/bin/java
Did anyone else run into this with OpenOffice and Suse 8.0?
You say it worked fine for you but does this mean that you didn't have
that problem or does it just mean that you got past that and didn't have
any more problems?

Damon Register



< Previous Next >