Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] libc.so.6 and librt.so.1
  • From: Thibaut Cousin <cousin@xxxxxxxx>
  • Date: Thu, 7 Nov 2002 15:13:11 +0100
  • Message-id: <200211071513.13573.cousin@xxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Le Jeudi 7 Novembre 2002 16:49, steve a écrit :
> I'm missing these libraries. Anyone know which packages I need from the 8.1
> cd's? (Or a LimeWire rpm that installs correctly)

I don't know for librt.so.1, BUT DON'T DO ANYTHING with libc.so.6! This is
the basic library of your whole system. You are probably trying to install
something meant an old version of libc and/or compiled with gcc2.
You have libc6 on your system (package glibc). I remember that Limewire
requires Java. You need to use YaST2 to get an upgraded glibc that correct
some compatibility problems with old software and the new compiler.
Please let me know if you didn't understand a word of the above.

- --
Thibaut Cousin
E-mail : cousin@xxxxxxxx
Web : http://clrwww.in2p3.fr
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE9ynT5v1vqsTa1E4oRAnRqAJsEx7oURGhU1Dg/4kN+sv5uo8Jy5ACfXahF
rPGf7dlufjCgbfu7FoM5m3I=
=rkfn
-----END PGP SIGNATURE-----


< Previous Next >
References