Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: RE: [SLE] Apache problem with PHP4
  • From: poeml@xxxxxxxxxxx
  • Date: Thu, 7 Nov 2002 01:44:20 +0100
  • Message-id: <20021107014420.B4606@xxxxxxxxxxx>
On Wed, Nov 06, 2002 at 12:46:06PM -0500, Donald Grayson wrote:
> I have mod_php4 and mod_php4-core installed. When trying to start apache
> from /etc/init.d with "./apache start" it simply returns 'failed', if I try
> to start apache from Yast's runlevel editor I get something like "stty: bad
> ioctl" and a reference to "php needs libmm.so.12"
>
> Libmm.so.12 is installed in /usr/lib.

Can you start the php interpreter? Like:

% php
asdf
<Ctrl-D>


It should spit out:

X-Powered-By: PHP/4.2.2
Content-type: text/html

asdf

If there are error messages, please show them verbatim.

Peter
< Previous Next >
References