Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
so.0-Files
  • From: "Fancher, Mark (GEAE)" <Mark.Fancher@xxxxxxxxx>
  • Date: Wed, 6 Nov 2002 12:49:49 -0500
  • Message-id: <F9351DA9F0F6D41187410090277B3EB307D30A51@xxxxxxxxxxxxxxxxxxxxxx>
What are so.0 files? A program I'm trying to install says it needs many of
these, like:

RESULT=$?
error: failed dependencies:
libatk-1.0.so.0 is needed by xdx-0.2-1
libgdk-x11-2.0.so.0 is needed by xdx-0.2-1
libgdk_pixbuf-2.0.so.0 is needed by xdx-0.2-1
libglib-2.0.so.0 is needed by xdx-0.2-1
libgmodule-2.0.so.0 is needed by xdx-0.2-1
libgobject-2.0.so.0 is needed by xdx-0.2-1
libgtk-x11-2.0.so.0 is needed by xdx-0.2-1
libpango-1.0.so.0 is needed by xdx-0.2-1
libpangox-1.0.so.0 is needed by xdx-0.2-1
libpangoxft-1.0.so.0 is needed by xdx-0.2-1

Couldn't find them in the SuSE installer, so I'm wondering what these files are
and how I'm going to get them.

Mark

< Previous Next >
Follow Ups