Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: Fwd: HELP! Uninstalled CUPS and can't boot into KDE
Well, I found that cups wasn't working properly and decided to remove it
and put lprng in it's place. (a little knowledge can be REALLY
dangerous).

I launched Synaptic .24 then I selected all the cups packages (I believe
there were 4 or 5 and they all started with CUPS...) and then clicked
proceed. I got a window that popped up and I clicked continue. (Yes, I
know, I should have checked what was going to be removed).

Once everything was removed, I installed Lprng. I closed Synaptic and
noticed that about 90% of my icons related to programs had turned to a
generic icon. I then tried to launch Evolution, Netscape, Mozilla,
Kedit, and I clicked on the KDE menu button but kept getting a window
that popped up asking what program this should relate to.

Panicking, I rebooted the machine. LILO started as normal, I selected
SuSE, and processes seemed to start normally. I was expecting to get the
login where I could select what WM to use like KDE or Gnome, but was
instantly transfered to WFVM.

Last night I I started yast (not 2 but yast, I'm running 8.0...or at
least the terminal version of yast) and removed lprng and installed
cups. I then rebooted. No luck. I then ran the command xhost + (thanks
to the person that recommended that) and was finally able to get into
YAST2. I couldn't find any dependency problems and wasn't able to figure
out how to get KDE back. (BTW, last night I installed cups from the 8.0
CD. Before the "incident" I upgraded cups with Synaptic). Thinking
Synaptic might find the problem, I ran it and updated the cups packages.
I then rebooted.

No luck. Still getting FVWM (or whatever it is).

At this point I'm really stuck! I'm at work now and will try anything
any one recommends, but I will have to do it later tonight (California
time) when I get home...or maybe at lunch.

Thanks,
Tom


On Wed, 2002-11-06 at 05:31, Gustavo Niemeyer wrote:

> Now, what did I do at home??? And how can I fix it??

I won't tell you I'm going to fix it from here. But I can give you some
starting point. What's really happening there?

--
Gustavo Niemeyer

[ 2AAC 7928 0FBF 0299 5EB5 60E2 2253 B29A 6664 3A0C ]


--


Tom Nielsen
Neuro Logic Systems
805.389.5435 x18
www.neuro-logic.com
< Previous Next >