Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] Is something wrong with Sane under 8.1?
  • From: "Kelly L. Fulks" <kfulks@xxxxxxxxxxx>
  • Date: Wed, 6 Nov 2002 07:29:38 -0600
  • Message-id: <200211060729.38677.kfulks@xxxxxxxxxxx>
On Tuesday 05 November 2002 23:04, Peter B Van Campen wrote:
> Hi Folks,
>
> I too have seen poor quality in 8.1 and a Microtek Scanmaker X6EL.
>
> PeterB
>
> On Tuesday 05 November 2002 12:54 pm, Preston Crawford wrote:
> > On Sat, 2 Nov 2002, Kelly L. Fulks wrote:
> > > I scanned a document (got an image of it) just a night or two ago using
> > > SANE under 8.2 with a UMAX Astra 610s and it worked fine.
> >
> > Worked for me too. Problem was the quality was WAY worse.
> >
> > Preston

Well, to clarify my post. My quality was fine on my UMAX. I scanned a sheet
of ruled notebook paper and could see the blue and red lines fine as well as
the handwriting that was on the paper. I just tried an image to verify and
it look quite good to me. I usually scan straight into "The GIMP", but this
time I used Kooka just to see if there was anything there either. I almost
always save the images in PNG format also. But I did save one of these as a
JPEG just to check.

My system was running 8.0 and then an upgrade to 8.1. My scanner is "real"
SCSI on a dedicated Adaptec 152x card. Could be a SANE driver issue I guess,
but I don't think that it is SANE as a whole. Could be a software problem
else where, or possibly a format conversion issue.

I hope this helps shed some light on something.

--
Kelly L. Fulks
Home Account


< Previous Next >