Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] CUPS and LPRNG Question WRT Installation
  • From: Thibaut Cousin <cousin@xxxxxxxx>
  • Date: Wed, 6 Nov 2002 09:16:32 +0100
  • Message-id: <200211060916.32788.cousin@xxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Le Mardi 5 Novembre 2002 20:13, Jerry Feldman a écrit :
> When installing (SuSE 8.1 for instance) as I recall, YaST wants to install
> lprng to resolve some dependencies. I had been under the impression that
> when installing CUPS that none of the lprxx packages should be installed.

Yes, there shouldn't be any lprxx package installed. Check which printing
system you use by going to the "Printers" module in YaST2 -> Advanced. See
which system is selected. Maybe try to reinstall it with the buttons below
(it is automatic and it works :-)
Or try:
rpm -qa | grep cups
You should get several (cups, cups-client, kdelibs3-cups, etc). If you only
get cups-libs, then LPRng is your printing system.

- --
Thibaut Cousin
E-mail : cousin@xxxxxxxx
Web : http://clrwww.in2p3.fr
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE9yM/gv1vqsTa1E4oRAkCaAJ4py1SpFnB0p0rvWRITeYCcfQqckACffMCd
WuyeuO/qG7VJAU/ZaqDPeBA=
=r4Eu
-----END PGP SIGNATURE-----


< Previous Next >
References