Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] CUPS printer failed completely, almost, after updates via YOU( SOLVED)
  • From: Richard <ratcheson@xxxxxxxxxxxxx>
  • Date: Sat, 2 Nov 2002 20:30:27 -0600
  • Message-id: <200211022030.27172.ratcheson@xxxxxxxxxxxxx>
On Friday 01 November 2002 6:46 pm, Jeric wrote:
> printer via cups/yast2 I had to go into kde and delete it from there.
>
> I have an epson 880 via USB. When I installed it via yast2 it created
> several profiles: lp, color, best, [some others]. All of them worked
> except for the "lp" So, I went into kde control panel, changed to
> 'administrator mode' and saw that all of the profiles were listed, but
> had no infomation listed below. All of them printed test page ok,
> except the 'lp' which had a ! mark indicating a problem. I just deleted
> the profile and reinstalled it via kde options, then it worked. Before I
> fixed it I could not print from anything, including the command line
> (unless I sent the command line as "lp -d best" or another profile).
>
> Hopefully, it might help some.
>
> -jeric
>
Jeric, that did it!! That's the one combination I hadnt tried. I am indebted
to you. Thank you, thank you , thank you .
Richard

< Previous Next >
References