Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] rpm dependencies after failed apt update
  • From: Kees Bergwerf <c.bergwerf@xxxxxxxxx>
  • Date: Sat, 2 Nov 2002 16:05:13 +0100
  • Message-id: <200211021605.13950.c.bergwerf@xxxxxxxxx>

> error: failed dependencies:
> arts-devel = 1.0.0-14 or arts-devel = 1.0.0-2 or arts-devel = 1.0.0-31


go to yast2 -> install software-> search for ''arts''
install arts and arts-devel from the cd. That is version 1.0.0-2

The arts* you have downloaded is an upgrade so you need to install arts*
before

run apt-get again


--Kees

< Previous Next >
References