Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] CUPS printer failed completely, almost, after updates via YOU
On Fri, 2002-11-01 at 16:10, Richard wrote:
> On Friday 01 November 2002 2:30 pm, Ben Rosenberg wrote:
> > Well..A. KDE doesn't have anything to do with how CUPS behaves. B. There
> > are 2 major security flaws in any KDE version below 3.0.4 so not
> > upgrading is a bad thing.
> >
> > You can use CUPS with having KDE installed.
> >

I read somewhere about a bug with cups and kde. After installing my
printer via cups/yast2 I had to go into kde and delete it from there.

I have an epson 880 via USB. When I installed it via yast2 it created
several profiles: lp, color, best, [some others]. All of them worked
except for the "lp" So, I went into kde control panel, changed to
'administrator mode' and saw that all of the profiles were listed, but
had no infomation listed below. All of them printed test page ok,
except the 'lp' which had a ! mark indicating a problem. I just deleted
the profile and reinstalled it via kde options, then it worked. Before I
fixed it I could not print from anything, including the command line
(unless I sent the command line as "lp -d best" or another profile).

Hopefully, it might help some.

-jeric


< Previous Next >
Follow Ups