Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] Suse 8.0: only the gateway can be reached over internal network
  • From: Pieter Hulshoff <phulshof@xxxxxxxxx>
  • Date: Fri, 01 Nov 2002 22:44:19 +0100
  • Message-id: <3DC2F5B3.7070407@xxxxxxxxx>
Peter Gloor wrote:

After a reboot I can no longer get any network connection
over the LAN from/to a SuSE Linux server (SuSE Linux 8.0 Professional).

The server has two NIC's. One to the internet (eth0) the
other two the internal network (eth1). Only the internal
network is affected.
While I still can ping between the gateway and the server
I cannot ping between any other PC and the server using the
internal network.

Using YAST2 I made some changes in the configuration, but
I'm not aware of having changed anything specific to the
network or security configuration (actually I added another
partition and made changes to the time configuration; that's
all I remember).

The gateway is a Windows NT server. All internal computers are configured to use this same gateway. Only the SuSE Linux
server is affected by the problem. The configuration worked
for months with SuSE 7.3 and it worked for about three weeks
now with SuSE 8.0 as well.

What could cause such a problem? Any hints?


Let me see if I understand this:
You changed some unrelated settings on your Linux Server (SuSE 8.0), and now the following has happened:
gateway and server can still reach each other
other computers and server cannot reach each other
other computers and gateway can(not?) reach each other?

Some questions:
Do you use DHCP on your network?
Can the other computers and the gateway reach each other?
Which addresses/netmasks do you use on your network?

Regards,

Pieter Hulshoff



< Previous Next >
Follow Ups
References