Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Suse 8.0: only the gateway can be reached over internal network
  • From: "Peter Gloor" <pgloor@xxxxxxx>
  • Date: Fri, 1 Nov 2002 21:46:13 +0100
  • Message-id: <008001c281e7$b82d4c00$0b0ba8c0@xxxxxxxxxxx>
After a reboot I can no longer get any network connection
over the LAN from/to a SuSE Linux server (SuSE Linux 8.0
Professional).

The server has two NIC's. One to the internet (eth0) the
other two the internal network (eth1). Only the internal
network is affected.

While I still can ping between the gateway and the server
I cannot ping between any other PC and the server using the
internal network.

Using YAST2 I made some changes in the configuration, but
I'm not aware of having changed anything specific to the
network or security configuration (actually I added another
partition and made changes to the time configuration; that's
all I remember).

The gateway is a Windows NT server. All internal computers
are configured to use this same gateway. Only the SuSE Linux
server is affected by the problem. The configuration worked
for months with SuSE 7.3 and it worked for about three weeks
now with SuSE 8.0 as well.

What could cause such a problem? Any hints?

Peter

< Previous Next >