Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] CUPS printer failed completely, almost, after updates via YOU
  • From: Richard <ratcheson@xxxxxxxxxxxxx>
  • Date: Fri, 1 Nov 2002 11:06:52 -0600
  • Message-id: <200211011106.52321.ratcheson@xxxxxxxxxxxxx>
On Friday 01 November 2002 6:19 am, zentara wrote:
> When you add printers, you need to use a different printer name.
> Like
> lp = lp0 = grayscale 300 dpi draft
> lp1 = grayscale 600 dpi
> lp2 = color 300 dpi draft

Zentara,
I had them set up correctly as lp & lpcolor, Then when all stopped working I
deleted all and tried to get just one working using various combinations.
Nothing worked! That's when I stated deleting and reinstalling all the
printer files. Still no luck.

I even tried the Hp OfficeJet drivers on the off chance they might do
something, yet - nothing so far.
>
> Also check /etc/cups/printer.conf and make sure that your chosen
> printer has a STATE = IDLE ACCEPTING=yes.

This file is as it should be.

>
> When a failure occurs on a printer, like if you turn off power during
> a print, the file halts the printer by adjusting the above variables.
> You need to manually fix it sometimes.

Not only did I turn it off, I unplugged the AC and the USB cables, just to be
sure. Nothing helped.

> There are a couple of nice gtk apps for cups,
> gtklp and gtklpq
>

I will download and look at your suggested apps. I'm getting desperate to get
my printer back.

When I worked on computers in a former life, we used to hang chicken bones
around. Of course we all knew it helped. I'm ready to go kill a bunch of
chickens or maybe penquins if that would help get my printer back.

Anyway, Thanks for the advice.
Do you have any other suggestions?
Richard

< Previous Next >
Follow Ups
References