Mailinglist Archive: opensuse (4348 mails)

< Previous Next >
Re: [SLE] Setting up a simple PPP server
  • From: Jeff Hoare <jhoare@xxxxxxxxxx>
  • Date: Mon, 14 Oct 2002 12:19:07 +1000
  • Message-id: <200210141219.07139.jhoare@xxxxxxxxxx>
Thanks for that,
So what do I do once I have done as you suggest? I really suspect that the
modem is not configured right. Somehow the connection works fine if the
client is windows (I've tried NT and 2000).
But form my linux laptop failure in fact now my laptop gets rebooted. I've
tried using the same intialization string for the modem thats used by windows
to no affect.
I wouldn't expect this sorta thing unless the memory is getting corrupted by
the modem (perhaps its a flow-control thing?)

I wish there was somewhere I could go to get some help

Jeff
On Fri, 11 Oct 2002 09:43, Carlos E. R. wrote:
> The 02.10.03 at 13:12, Jeff Hoare wrote:
>
> [...]
>
> > I can get the link to work (sorta) with wvdial, but after a short while
> > the whole system crashes, with the following errors. The remote server
> > crashes as well.
> >
> > >Oct 2 15:59:46 Robin pppd[834]: sent [LCP EchoReq id=0x1
> > > magic=0xaee03118] Oct 2 15:59:47 Robin pppd[834]: rcvd [LCP EchoRep
> > > id=0x1 magic=0x682e4a49] Oct 2 16:00:00 Robin kernel: Unable to handle
> > > kernel NULL pointer
> >
> > dereference at virtual address 00000018
>
> I don't know about your ppp problem. But you may know a bit more the
> kernel crash with "ksymoops < crashlog". Just copy the log with those
> lines with "kernel", perhaps trimming them, and feed the resulting file to
> ksymoops. Providing you still have the same kernel, at least will tell you
> more.


< Previous Next >
References