Mailinglist Archive: opensuse (4348 mails)

< Previous Next >
Re: [SLE] SuSE 8.0 freeze after some time
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Fri, 11 Oct 2002 21:20:07 +0200 (CEST)
  • Message-id: <Pine.LNX.4.33.0210112105090.3412-100000@xxxxxxxxxxxxxxxx>


The 02.10.04 at 10:16, Pär Högberg/Elicon wrote:


> I have a AMD K6-II at 233 MHz.
> I had it for 6 years without problem, first with Windows 95, then with
> SuSE 7.3
> without any problem.
> But after upgrading to SuSE 8.0 it began to Freeze after less than 12
> hours.
> What can be differet?
>
> If it is the cooling problem, what can i do to fix it?
>
> Pär Högberg

Personally, I blame the kernel 2.4.x. I have been experiencing them for
almost a year now: first pretty often, now perhaps one per month.

In some of the crashes I have had (suse 7.3) I was able to switch to the
messages console (#10), and saw the kernel dumping crash logs. Usually,
kswap, klog fails. Then, services like cron or syslog dies, meaning that
we will not see anything on the log files. If the crash is bad, keyboard
doesn't respond, and NumLock and CapLock blinks alternatively.

I have a pentium IV, and the temperature is normal.

There are entries in the suse sdb about these crashes, but not too
helpful. Try to disable apic in lilo (append = "disableapic). In my case,
not using kdm, but gdm to log in, helped. If your video is nvidia, don't
press any key while graphic mode is initializing.



--
Cheers,
Carlos Robinson




< Previous Next >