Mailinglist Archive: opensuse (4348 mails)

< Previous Next >
Re: [SLE] Diffuculty With FTP Access To NT Server
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Fri, 4 Oct 2002 22:04:38 +0200 (CEST)
  • Message-id: <Pine.LNX.4.33.0210042201450.15913-100000@xxxxxxxxxxxxxxxx>

Er... I have one of those free webpages, and one day I noticed I could not
update it. I could login in the ftp server, but any command would shut me
out. I don't know what server they have, and I haven't tried from
windows...

--
Cheers,
Carlos Robinson


El 02.10.04 a las 10:31, Dave Barton escribió:

> Date: 04 Oct 2002 10:31:15 +1000
> From: Dave Barton <bmcs@xxxxxxxxxxxxx>
> To: SuSE Mailing List <suse-linux-e@xxxxxxxx>
> Subject: [SLE] Diffuculty With FTP Access To NT Server
>
> I am trying to access the space allocated to me on my ISP's NT web
> server with ftp. I can log-in OK, but I cannot get a directory listing,
> or get the server to accept any other command except "bye" "close" or
> "exit". When I try to "ls", ftp just hangs. I get exactly the same
> result using gFTP and a couple of commercial evaluation apps I have
> tried.
>
> With the DOS :( version of ftp, the server will perform every command
> perfectly. I am using the same hardware (dual-boot box) for both, so I
> doubt that it is a hardware problem.
>
> Is it possible that the NT server will not work with Linux ftp?
> I have ftp access to some other web servers and I have never experienced
> this problem.
>
> Are there any Australian Iprimus customers on this list, who have
> successfully used ftp to access their webspace?
>
> Any help or advice would be welcome.
>
> Regards
> Dave
>
>


< Previous Next >
References