Mailinglist Archive: opensuse (4348 mails)

< Previous Next >
Re: [SLE] Linux Login?
  • From: James.Rocks@xxxxxxxxxx
  • Date: Wed, 2 Oct 2002 17:47:33 +0100
  • Message-id: <OF0E89E8EF.280F3DDE-ON80256C46.005B64BE@xxxxxxxxxx>
Hi John,

> Odd - I found that SuSE handled my GeForce2 MX 400 with no problems
> (versions 7.3 and now 8.1). I did, however, have problems getting a
monitor
> definition that worked - the correct one (from manufacturer's disk)
produced
> no valid modes (it seemed to calculate vertical frequencies of thousands
of kHz).
> And this was with an Iiyama monitor. Are you sure it's the card?

I never could ... must be some other combination then!
Am I sure? No, I'm not a Linux expert but it seems to have done it every
time I have tried but, whilst both SuSE and nVidia are aware of "the
problem", it doesn't rule out a complicating factor that I am not aware of.
Maybe it's GeForce 2 and some other H/W aspect?

> As for the graphical logon - SuSE uses kdm by default, but you should be
able to
> use any other (gdm is certainly also there).

I could only find the gnome session manager (gdm) when I searched for "kdm"
& "gdm" using YaST2 ... and even then it still came up with the X11 logon
manager. Do you know where the login program is referenced in the files and
what I should edit that file too?

James

James C. Rocks
Equant
Archway House
Canary Wharf
London E14 9SZ
Phone: 0207-5226856
Fax: 0207-5126087
Mobile Phone: 07771-767405
http://www.equant.com


< Previous Next >
This Thread
  • No further messages