Mailinglist Archive: opensuse (4348 mails)

< Previous Next >
RE: [SLE] Please Help. Cannot boot SuSe.
  • From: Jostein Berntsen <jostber@xxxxxxxxx>
  • Date: Tue, 1 Oct 2002 15:45:43 +0200
  • Message-id: <3D9BB96A@xxxxxxxxxxxxxxxxxxxx>
Hi,

Boot into text mode as said, or run the rescue CD and boot. Then reconfigure
your mouse using Sax2. Enter root and run the sax2 command in the console.

Some input:
http://sdb.suse.de/en/sdb/html/wessels_sax2.html
http://sdb.suse.de/en/sdb/html/cg_mausallg.html


Regards,

Jostein


>===== Original Message From "Carlos E. R." <robin1.listas@xxxxxxxxxx> =====
>When the lilo prompt comes in, type "3". The system will boot into text
>mode instead of graphic.
>
>--
>Cheers,
> Carlos Robinson
>
>
>El 02.09.26 a las 11:45, Paul Sprakes escribió:
>
>> Date: Thu, 26 Sep 2002 11:45:47 +0100
>> From: Paul Sprakes <paul@xxxxxxxxxxxxx>
>> To: suse-linux-e@xxxxxxxx
>> Subject: [SLE] Please Help. Cannot boot SuSe.
>>
>> I'm new to linux and have run into a problem while I was trying to get my
mouse wheel working.
>>
>> I followed an article I found on a linux site and changed the mose settings
in XF86Config to use IMPS/2 protocol. I then restarted but now I get loads of
gibberish (looks like a memory dump) scrolling extremely fast during the boot
process and continues forever.
>>
>> I have booted using the boot cd -> rescue system, managed to mount my /
partition and renamed the backup XF86Config. But now the system gets as far as
"configuring serial devices" and then hangs.
>>
>> Could anybody shed any light on this and help me get SuSe booting again?
>>
>> Cheers, Paul.
>>
>
>
>--
>Check the headers for your unsubscription address
>For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
>Also check the archives at http://lists.suse.com
>Please read the FAQs: suse-linux-e-faq@xxxxxxxx



< Previous Next >