Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Re: [SLE] problems with KVM switches.. losing mouse control on 8.0
I've been using a Linksys 4 port KVM at home to switch between my SuSE
desktop, SuSE laptop (when I decide to plug it in), and my Red Hat Alpha.
The only problem I had is with the laptop, which sometimes decides to
switch back to the touch pad.

On 29 Apr 2002 at 14:26, Michael Nelson wrote:

> On Mon, Apr 29, 2002 at 03:58:56PM -0500, Thomas Bishop wrote:
>
> -> This seems to be an *intermittant* problem for me, too. I usually just
> -> ctrl-alt-Fx before I switch from my linux box, and alt-F7 when I switch
> -> back., and everything is fine. This problem also existed with 7.2, depending
> -> on which machine I happened to be switching to, and what it was running.
> -> Switching to and from Win98 is *usually* not a problem. I am not using a
> -> Belkin, just a cheesemaster generic KVM switch. Sorry I'm not more help.
>
> I had a Belkin. It sucked, did the same thing. I replaced it with a
> LinkSys, which works great, every time. The Belkin is a POS.
>
> Michael
>
> --
>
>
> Michael Nelson San Francisco, CA
>
> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the archives at http://lists.suse.com
>


--
Jerry Feldman
Portfolio Partner Engineering
508-467-4315 http://www.testdrive.compaq.com/linux/
Compaq Computer Corp.
200 Forest Street MRO1-3/F1
Marlboro, Ma. 01752


< Previous Next >