Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Re: [SLE] Two issues in SuSE 8.0
  • From: Patrick <tracerb@xxxxxxxxxxxxxx>
  • Date: Sat, 27 Apr 2002 23:36:38 -0400
  • Message-id: <200204272336.38010.tracerb@xxxxxxxxxxxxxx>
On Saturday 27 April 2002 23:07, John Glazer wrote:
> Hi,
>
> I've installed 8.0 and it's running really great. I
> have two issues, however:
(snip)
> Cd Burning: I've got my cdrom and cdrw set up with
> ide-scsi emulation. I've added the append="
> hdc=ide-scsi hdd=ide-scsi" in lilo. I ran lilo and
> rebooted. I've fixed my symbolic links. I can mount
> by cdrom and my cdrw fine and read cds on both using
> konqueror. I can cdrecord -scanbus and I get this
> output:
>
>
> Cdrecord 1.11a13 (i686-suse-linux) Copyright (C)
> 1995-2001 Jörg Schilling
> Linux sg driver version: 3.1.22
> Using libscg version 'schily-0.5'
> scsibus0:
> cdrecord: Warning: controller returns wrong size for
> CD capabilities page.
> 0,0,0 0) 'BCD 48SB' ' CD-ROM '
> 'C2.4' Removable CD-ROM
>
> 0,1,0 1) 'SONY ' 'CD-RW CRX175A1 '
> '5YS2' Removable CD-ROM
>
> I can't figure out what that warning means.
>
> I also set r+w permissions to the cdrw and r+w+x
> permissions to cdrecord.
>
> I ran KonCD, and configured both drives in "Setup."
> When I try to copy a disk, here's the error message:
>
> "/usr/bin/cdrecord: No such file or directory. No read
> access for ''.
>
> Error, Exit status: 2"
>
> I can't get KonCD to work. I also can't get xcdroast
> or eroaster or any other burning program to work. Any
> help would be appreciated.
>
> Thanks very much for any help you can give me.
>
> John
============================
John,
It seems that KonCD is still having problems as I and others cannot seem
to get it working either. The warning on your drive simple means that
the expected speed of the CD drive is not what the scanning found. I
have that same warning with a cdrom here. It is rated at 52x max, but
it does not and most don't run at max speed, give that speed to
cdrecord, thus a warning, nothing to worry about.

The reason the drive is not being seen is probably because it is linked
to hdd or hdc rather than sr0 or sr1 as it should be. 8.0 did that to
my second drive as well and after I deleted the cdrom symlink and
created another to sr1, all worked well with the cd burning programs.

Patrick
--
--- KMail v1.4 --- SuSE Linux Pro v8.0 ---
Registered Linux User #225206
Magic Page Products -- Amiga-SuSE-PC Sales & Service
URL: http://home.sprintmail.com/~tracerb

< Previous Next >
Follow Ups
References