Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Re: [SLE] Compile failure kwintv
  • From: Anders Johansson <andjoh@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Fri, 26 Apr 2002 23:54:49 +0200
  • Message-id: <200204262354.49913.andjoh@xxxxxxxxxxxxxxxxxxxxx>
On Saturday 27 April 2002 00:58, Brian Marr wrote:
> Suse 7.1 kernel 2.4.17 kde 2.2.2 qt 2.3.2-92
>
> I would like to upgrade to the latest kwintv. After downloading
> kwintv-0.8.5.tar.gz I tried both ./configure and rpm -ta
> kwintv-0.8.5.tar.gz. Both failed to detect my qt version. Can anyone
> suggest a fix ?

QTDIR=/usr/lib/qt2 ./configure

regards
Anders

< Previous Next >
Follow Ups
References