Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Re: [SLE] can't mount CD with SuSE 8.0
  • From: neal mcdermott <neamcd@xxxxxxxxxx>
  • Date: Thu, 25 Apr 2002 16:53:47 -0700
  • Message-id: <200204251653.47888.neamcd@xxxxxxxxxx>
Keith,

No, I was wrong, it was a music cd that still got the error messages. All
other data cds work fine after following the directions you gave me, not just
the Suse CD but ones I have burned on CDR and CDRW disks as well. When I
read the question from Anders about what sort of disk was in the drive, I
tried some other CDs and all but the music CDs worked fine. This I can live
with. By the way, this is a single user machine, so your advice about
letting everyone control the burner works for me too.

Thanks again to all who responded. I can feel that Windows partition
shrinking everytime I learn something from this list.

Neal

Oh, one last question. When an issue is solved like this, can I just append
the word solved to the subject line, or is that starting a new thread?

On Thursday 25 April 2002 16:08, Keith Winston wrote:
> On Thu, Apr 25, 2002 at 02:24:14PM -0700, neal mcdermott wrote:
> > It is a Data CD I have burned with a bunch of mp3s on it.
> >
> > Neal
>
> Neal,
>
> What program did you use to burn that CD?
>
> Do other CDs work besides that one, for example, can you mount one of
> the SuSE install CDs?
>
> Here is what is in my /etc/fstab, please compare to yours...
> /dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
> /dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
>
> Here are my links for thos two device, please compare to yours...
> 19:07:00 $ l /dev/cdrecorder
> lrwxrwxrwx 1 root root 8 Apr 23 19:41 /dev/cdrecorder -> /dev/sr0
>
> 19:04:02 $ l /dev/cdrom
> lrwxrwxrwx 1 root root 8 Apr 25 11:14 /dev/cdrom -> /dev/sr0
>
> Best Regards,
> Keith


< Previous Next >
Follow Ups