Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Re: [SLE] 2.4.18-104 Mantel kernel available
  • From: Michael Hasenstein <mha@xxxxxxxx>
  • Date: Thu, 25 Apr 2002 16:10:27 -0700
  • Message-id: <3CC88CE3.6080706@xxxxxxxx>
I'm not sure why you reply to the list, I sent this as a private mail.


Joe Sullivan wrote:

On Friday 26 April 2002 00:01, Michael Hasenstein wrote:

Do you even KNOW what the difference is between any given kernels, or
are you just chasing whoever has the highest numbers?


I really don't want to comment...


Hi,

Yes, I do. At least, in limitation to what my needs are. I understand the basics between each upgrade, but if you're asking if I'm a kernel geek that goes after the daily build every single night, no I'm not.

I have a Creative VideoBlaster Webcam 5. It does not work with the 2.4.16 kernel. It works with 2.4.18 and up.

This information is given directly on the site that provides the Linux driver (pwcx.o), and been proven true by myself after several attempts to work around to get it to work on 2.4.16. The guy doing the driver got proprietary code to make the driver so he can't provide source. (I hate that as well, but if it's the only way to get the cam to work.) So I'm limited to waiting for the 2.4.18 kernel.


I don't chase high numbers. I never have. I want enough to make what I have work, that's all. I haven't even looked at what's happening with the 2.5 series. I know what I need can be found in 2.4, so why should I?

And right now I've got the choice to use mantel's experimental 2.4.18 (have webcam, can't install sound card) or stick with 2.4.16 (have sound card, but can't use webcam).

It's frustrating, as it's the only thing that I can't get to work on my system.

I'm very pleased with SuSE. It's the only distro I ever considered actually paying for, and did. 7.3 Pro has been very good for me. But I'm not at a point where I can just toss money around, and I just paid for 7.3 Pro less than two months ago. I really can't afford an upgrade where the only thing I see I'm needing is this minor kernel upgrade.


I'm not one of these kids like Anon. Coward who complains just for the hell of complaining. My home computer is also my work computer. And actually, this is the *only* time I've ever complained about something that concerned SuSE. Ever. I've had problems, but writing to this list or the Usenet group showed me how to fix those. Those were 99% of the time "user error", not a SuSE problem.

I make this one complaint, and unlike people like Anon Coward I kept it civil (even tried to make a joke for you!), how every major distro has the 2.4.18 kernel available for download except for SuSE, and rather than an actual response all I get is a serious attitude problem.

I understand that SuSE employee responses on this list are done voluntarily, but do keep in mind that when you make posts like that from an @suse.com address, voluntarily or not, you're still representing SuSE in our public eyes. If you're going to post with an attitude, at least do it from a non-SuSE address so you don't make your company look bad.


A faithful SuSE Pro user nonetheless,
Joe



< Previous Next >
This Thread
Follow Ups