Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Very nice new 8.0 - runaway kdeinit proces in 3.0 stops show
  • From: Fergus Wilde <fwilde@xxxxxxxxxxxxxxx>
  • Date: Mon, 22 Apr 2002 12:00:04 +0100
  • Message-id: <E16zbYJ-0001un-00@xxxxxxxxxxxxxxxxxx>
Hi All,

Received 8.0 on Friday, and have been playing a lot over the weekend, yet
another occasion to congratulate SuSE on a beautiful job. Big thanks too to
suse.co.uk for getting it out so fast. The install really was even easier
than 7.3, and the result is beautiful and very easy on the eye. Everything
was set up just perfectly, printer with zip drive both on parallel port, sb
live value, X, the lot. Wonderful job, and very fast too. About 1/4 the
time it takes to install win98 on same hardware, incidentally (I have to play
IL2 Sturmovik, you know, my doctor's advice was very strict).

You knew there was going to be a but, didn't you? However, let me
re-emphasise that 8.0 looks great.

I hadn't bothered to put KDE3 onto 7.3, which must mean I am getting old.
But having waited for it in 8.0, it consistently seems to generate a runaway
kdeinit process that gradually eats up all the CPU time, slowing response to
glacial levels.

I was able to get out only by asking for a text console and then going away
for literally 20 minutes before I got one. The problem seems to be coming
from the taskbar, which disappeared when I killed the rogue kdeinit. Speed
then returned to normal and things were OK. I tried using different
programs, but as far as I could tell any use of the machine for more than
about 20 mins generated the problem. 7.3 ran just fine. Sadly, the problem's
too consistent to allow me to switch production to 8.0 this minute, and so
I'm looking for any solution. I updated the kdebase rpm available at the
update part of suse.de/en, thinking it might address the problem, but it
didn't.

I haven't noticed any comment on this, so maybe it's just me or my hardware:
I did a completely default clean install on a spare disk, itself known to be
OK, so it's not any odd configuration requests I've made. Hardware:
P4 1.7GHz,
512MB ram,
Intel 845 chipset,
Matrox G550 (tried both 3d enabled and disabled drivers, same result).

As I say, all that runs beautifully under 7.3/kde2.2.1.

Anyone any clues?

Congratulations again to SuSE,
Best to all
Fergus

--
Fergus Wilde
Chetham's Library
Long Millgate
Manchester
M3 1SB
UK

Tel: +44 161 834 7961
Fax: +44 161 839 5797

< Previous Next >
Follow Ups