Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Re: [SLE] KDE3 - Less than stellar installation
  • From: "Stuart Powell" <SPowell@xxxxxxxxxxxxxxxxx>
  • Date: Tue, 16 Apr 2002 15:48:58 -0500
  • Message-id: <scbc4803.077@xxxxxxxxxxxxxxxxxxxxxx>
Hello, Sergei.

I am truly very happy for you that your installation worked. My recent
upgrade from KDE2.1 to 2.2 worked like a dream, too. Unfortunately,
the upgrade to 3.0 did not go smoothly.

As for downloading all the RPMs, I decided to stick with the ones on
the SuSE ftp server rather than go with the ones on kde.org since SuSE
tends to test their RPMs thoroughly before releasing them. All of the
RPMs from their base directory are installed on my system, so I don't
see what I could have missed, unless a requisite RPM is in a different
directory.

Bye for now,
Stuart.

>>> Sergei Rodionov <srodionov@xxxxxxxxxxxxxx> 04/16/02 03:37PM >>>
Stuart Powell wrote:

>Hello, everyone.
>
>Many apps also fail to run. YaST2 bombs out and XMMS does not even
>start. I have also updated the RPMs for these.
>

I beg you pardon, but did you consider case when its not as much
problem
of KDE rpms?
I mean switching from 2.2/2.1 to 3.0 went quite smooth for lots of ppl,

including myself.

I didnt have any glitch with KDE3 in few weeks, and i am working with
that box quite extensively.
So is there tiny possiblity that you managed to miss something?

I mean in my case only what i done - went to kde.org, picked up entire

kde3 directory , installed all files with yast1
and then fired up kde2 for last time as admin to include kde3 into
session list.

After logout - i got my kde3 shine and working.

===

For so far people seems to get all sources of weird dependencies and so

on problems and in most cases
its either b/c they didnt download needed rpm...

====

Cheers,
Sergei


< Previous Next >
Follow Ups