Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
OpenOffice woes
  • From: Anders Dahlqvist <dahlqvist@xxxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Sat, 13 Apr 2002 15:51:53 +0200
  • Message-id: <200204131551.53215.dahlqvist@xxxxxxxxxxxxxxxxxxxxxxxx>

I have downloaded the binaries for OO 642 , 641D and the Swedish binaries for
641c and tried to install them.
All installation attempts fail.
What I do get is a progress meter that's actually indicating something -in
it's own window- and the message "glibc: 2.2.4" in my terminal. Then the
process dies and I get the prompt back.
Is it still so that you have to have glibc 2.2.1 in order install OO?
I'm running SuSE 7.3, everything updated today with apt-get. My java is
j2sdk1.4.0 from Sun but I've tried 1.3.1 and 1.3 with the same meager
results.
Do I have to build it from sources? (Will take 36 hrs on my PII!)
Please help me.
--
Anyone can make an omelet with eggs. The trick is to make one with
none.


< Previous Next >
This Thread
Follow Ups