Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Re: [SLE] KDE3 download- QT
  • From: Tom Wesley <tawesley@xxxxxxxxx>
  • Date: Sun, 7 Apr 2002 12:03:37 +0100
  • Message-id: <200204071203.37287.tawesley@xxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Sunday 07 April 2002 11:48 am, michael norman wrote:
> Hi
>
> Do I need to download any of the Qt packages other than Qt3 for KDE3 to run
> ? Do I need any of the development packages or QT Static ?
>
> TIA
>
> Mike

Yes you need the qt-3.0.3 package, but only the devel stuff if you intend to
compile your own apps.

Tom
- --
Peace, n.:
In international affairs, a period of cheating between two
periods of fighting.
-- Ambrose Bierce, "The Devil's Dictionary"
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iD8DBQE8sCeJAEYnIVU7X9IRAk6WAJ95JCdJCDpixLcRHHLIoTYHtBHneQCcDbbF
DOU52Rkn8MLexPo7G5lhOuA=
=+BoP
-----END PGP SIGNATURE-----

< Previous Next >
References