Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Re: [SLE] make xconfig question
  • From: PR <prooroa@xxxxxxxxxx>
  • Date: Sun, 07 Apr 2002 11:53:00 +0200
  • Message-id: <3CB016FC.1020604@xxxxxxxxxx>
That helped!
.... and I always thought "sux" was some bad joke...
piet
Mark Doucette wrote:

I have never used xconfig to make a kernel, but I can only assume that
you can't connect to the x server because you tried to run it as su
instead of sux, which allows for super user x connections.

Try sux <enter>

See if that works for you
Hth


On Sun, 2002-04-07 at 01:02, PR wrote:

Patrick Heffernan wrote:
yes I am,
I want to look if changes in my kernel would be worthwhile,
so I downloaded a new source and I have to do make xconfig in /usr/src/linux
if I do so I get this message
piet

On Sun, 07 Apr 2002 10:42:09 +0200
PR <prooroa@xxxxxxxxxx> wrote:

Application initialization failed: couldn't connect to display ":0.0"
message I get when running make xconfig,how is this solved?
piet

Are you running this under X windows?

Cheers
Patrick

---
('._.-'Y'-._.') Patrick Heffernan -*- <skippy_au@xxxxxxxxx>
'._/|o o|\_.' '|] [|' Proudly using GNU/Linux software
'.-.'
\_/ Warwick * Queensland * Australia
Weird enough for government work.





--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx Also check the archives at http://lists.suse.com




< Previous Next >
References