Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Re: [SLE] java
  • From: Peter Lewis <lewisp@xxxxxxxxxx>
  • Date: Mon, 25 Mar 2002 12:13:26 +0000
  • Message-id: <200203251212.g2PCCOB15764@xxxxxxxxxxxxxxxxxxxxxxx>
Ihave Opera working on java by doing much as described by Fergus. Sometimes
an aplet will not display and the java console not that useful as it will
only display messages after it has been started and you can not start the
console until the aplet is loaded! A real "Catch 22" if I ever met one.

Peter

On Monday 25 March 2002 10:59 am, you wrote:
I got it going in Konqueror by dowloading the Sun j2re1.4 and following the
instructions kindly given by Ben Rosenberg a week or so ago on this list.

I then went into konq. settings, enabled the obvious, and fed it the 'path
to java executable', in my case /usr/lib/j2re1.4.0/bin/java. There are
probably lots of other ways, but this one certainly led to succesful applet
viewing in Konq.

I did this because I saw Ben's notes, and thought 'Why not whizz it up?' -
but does anyone have a view about how safe / dangerous it is to cruise
around the net with java globally enabled? I never used to, but what's the
current orthodoxy on this?
HTH
Fergus

On Monday 25 March 2002 01:59, you wrote:
landy@xxxxxxxxxxxxxxx wrote:
modification:

in opera the java info shows but when i try other
sites it just say loading applet


On Sun, 24 Mar 2002 17:18:58 -0500 (EST)

Landy Roman <landy@xxxxxxxxxxxxxxx> wrote:
both opera and konqueror all they give me is
loading appalet when testing java

i am going to www.java.sun.com and the applet
does not load

i install the plugin from opera site

--

For mozilla I could only install this as root. Give that a try.

John

< Previous Next >
Follow Ups