Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
audiogalaxy once more
  • From: Dirk Schlangen <little_criminal@xxxxxx>
  • Date: Mon, 11 Mar 2002 13:37:19 +0100
  • Message-id: <3C8CA4FF.6090901@xxxxxx>
Hint: englich version below!

Hallo!


Das Thema wurde zwar schon in der vergangenen Woche diskutiert, aber
da ich weiterhin mit dem Programm Schwierigkeiten habe, hier noch mal die
Problematik:

Ich habe mich auf der Homepage von Audiogalaxy angemeldet und das Programm
installiert.

Folgendermaßen sieht meine account.txt aus:

benutzername
password

Folgendermaßen sieht meine .shares.txt aus:


/home/user/audiogalaxy/

Wenn ich das Programm auf der Konsole starte (mit

ASatellite-static) dann scheint das Programm zu connecten.
Ich kann auch auf der Homepage unter meinem Account sehen, dass
einige Tracks den Status 'processing' haben. Diesen Status verlieren
die 'angeforderten' Files aber nach etwa 1 bis 2 Minuten wieder und
gehen 'offline'. Das Programm beendet sich selbst.
Den Status 'transferring' erreichen die in Frage kommenden Dateien nicht.

Komischerweise bemerkt der Satellite keine Files, die zum Tausch
unter /home/user/audiogalaxy/ liegen. (Satellite meldet auf der Homepage 'You have no songs in your shared directory.' obwohl das
eigentlich nicht stimmen kann. Diese Meldung gibt es natürlich nur,
solage der Satellite läuft. Nach einiger Zeit geht der Satellite
offensichtlich offline und diese 'Meldung' erscheint dann auch auf der
Homepage.
Vielleicht habe ich meine .shares.txt nicht richtig eingerichtet?

Welche Fehler könnte ich sonst noch gemacht haben?


Wäre für Hinweise wirklich dankbar.

Grüße


Dirk





Hello!

I guess this topic was already discussed last week, but I still have some problems with audiogalaxy:

I have registrated a valid account on the homepage
(www.audiogalaxy.com) and installed the AG-Satellite.
My account.txt file seems to be alright:

username
password


But I'm not sure wheater my .shares.txt is valid. It
looks like this:

/home/user/audiogalaxy/



When I start the programm on the konsole (AGSatellite-static),
the client seems to connect because I can see some requested files
on the audiogalaxy-homepage having the status 'processing'.
After a while, this status is changed to 'offline' and the satellite
seems to be offline / and the program itself terminates.

I have one file in the directory /home/user/audiogalaxy/
to share, but the web-interface does not show this.

Has anyone an idea?

Dirk



< Previous Next >
Follow Ups