Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Re: [SLE] Probs with 7.2-Athlon support
On Sun, 2002-03-10 at 18:36, Poing wrote:

What I should like to know is how it comes that I had some error messages
from certain packages,refusing to install,during the install of the 7.2 Pro.

I use an AMD 1200,512 MB SDRAM,Maxtor G 450 video,40GB WD.

I suspect it has something to do with my Athlon.
I heared there are still probs with linux support for AMD.

While using the 7.2 Netscape,both 4.7 and 6.0 crashed.

I'm running a similar system (Athlon 1.4GHz, 512MB RAM, 40GB
hard-drive, but ATI Radeon 8500). I installed SuSE 7.2 Pro successfully
(twice, in fact).

There may be other issues with your particular motherboard, however
(mine's an Epox).

As for Netscape: sometimes I'll get crashes too, particularly if I'm
browsing some Java-heavy sites. I don't see this as a SuSE thing at
all. If it's crashed and leaves screen-debris (or is locked up), I'll
open a console, type 'xkill', then click in the dead Netscape window.

-Gord (can't offer much more than this without specific error messages)

--
Gordon Pritchard, P.Eng., Member IEEE
Technical University of B.C. - Research Lab Engineer
mailto:gordon.pritchard@xxxxxxxxx
direct phone: 604-586-6186

< Previous Next >