Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Re: [SLE] 3d games and nvidia drivers
  • From: Curtis Rey <crrey@xxxxxxxxxxx>
  • Date: Sat, 9 Mar 2002 09:28:10 -0600
  • Message-id: <auto-000019790178@xxxxxxxxxxxxxxxxxxxxxxxxxxxx>
Ok, this is familiar. Sorry I didn't ask what version of drivers your
running. I just installed the 2802 nvidia drivers and they ran for a few
days and then this same problem popped up. I installed the *.tar.gz source
of the new version. For some reason it gave me the same message. If you are
running the 2802 (lastest release) drivers, I might suggest installing the
rpms or the kernel-2314 and the glx-2313 packs.

for the glx-2313 use the flages --nodeps --force
and for the kernel-2314 use the flag --force

Let me know.

Cheers, Curtis

On Friday 08 March 2002 23:51, marcus wrote:
The Console output is as follows,

Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
*** tuxracer error: Couldn't initialize video: Couldn't find matching GLX
visual

Hope this helps,

Regards, Marcus

Please run the game executable from the xconsole and post all the output.

Cheers, Curtis

On Friday 08 March 2002 22:13, marcus wrote:
My 3d games (tuxracer & chromium) do not work on my 7.3 installation
with the latest nvidea drivers. I get an error message "Couldn't set GL
mode: Couldn't find matching GLX visual".Another computer I have also
running 7.3 but with the previous drivers runs these programs fine. Any
ideas?

< Previous Next >
References